Dismiss Notice
By continuing to use this site, you are agreeing to our Privacy Policy.

LobbySystem CloudNet Support | SourceCode

by PrimeAPI

12.99€

Add
In stock:
Category:
Bukkit/Spigot
  • [GERMAN]
  • ● LobbySystem ●

    Ich biete hier ein LobbySystem an, bei welchem du alle Messages ändern kannst.

    × Features ×
    » [Feature] : [Beschreibung] | [Permission]

    ➵ Teleporter
    » Beim betreten des Servers an Spawn Teleportieren
    » /setspawn : Setzte den Spawn | lobby.setspawn
    » Einen Kompass, mit dem du dich du Warp-Punkten teleportieren kannst
    » /setlocation : Setzte einen Warp | lobby.setlocation

    » Teleportations-Animation
    » /spawn : Teleport den Spieler zum Spawn

    ➵ Team-Tools
    » Baumodus : Zerstöre / Platziere Blöcke in der Lobby | lobby.build
    » SilentHub : Verbinde dich auf die Private-Lobby | lobby.silent
    » Fly : Fliege in der Lobby | Lobby.fly
    » Vanish : Sei unsichtbar für alle Spieler | lobby.vanish
    » Schild : Stoß' alle Spieler in deiner Nähe von dir weg | lobby.schield
    » De-/Aktiviere all diese Funktionen mit einem Klick in deinem Inventar (Siehe Screenshot)
    » Doppelsprung : Mache einen größeren Sprung in der Lobby : lobby.doublejump

    ➵ Extras
    » Gadgets
    » Köpfe
    » Hüte
    » Partikel
    » Item-Regen
    » Partikel-Schuhe

    ➵ Extras
    » Komplett konfigurierbarer Lobby-Switcher
    » ALLE Messages sind konfigurabel
    » Das Scoreboard kann komplett Editiert werden (Beliebig viele Zeilen)
    » Das Scoreboard kann durch die PlaceholderAPI mit benutzerdefinierten Daten erweitert werden (bspw. Rang, Coins etc.)
    » Spieler verstecken : Stelle ein, welche Spieler dir angezeigt werden sollen
    » Werde angezeigt, wenn der Spieler VIP als Sichtbarkeit eingestellt hat : lobby.team

    » Der Teleporter ist 100% einstellbar
    » Die Hotbar kann mit eigenen Items erweitert werden
    » Cloudnet v2 & v3 Support


    × Informationen ×
    Für Support steht mein Discord-Server zur verfügung:
    http://discord.primeshop.de

    Das Plugin wurde mit Java 1.8.0_221 getestet, und mit der Spigot API 1.8.8 programmiert.
    Es wurde die Placeholder-API 2.10.5 verwendet, ist aber nicht nötig auf dem Server!
    Es wird eine MySQL-Datenbank benötigt.
    Es wird ein Spigot-Server benötigt.​
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice