Dismiss Notice
By continuing to use this site, you are agreeing to our Privacy Policy.

◦▪ OnyxAPI | A basic LanguageAPI with more in one

by Onyxzium

4.99€

Add
In stock:
Category:
Bukkit/Spigot
  • Hi there, thanks for the interest in my API.
    Please note that you need this API for all my plugins, without it they won't work.


    However, I also have good news for you, you can use it for your network too!

    This plugin is basically for 1.8.8 only, but it may work in other versions as well, but I can't promise anything and I'm not liable for it.

    You can find my documentation and a tutorial here:
    https://github.com/OnyxException/OnyxAPI
  • Hallöchen, vielen Dank für die Interesse an meine API.
    Bitte beachte das du diese API für sämtliche meiner Plugins brauchst, ohne die funktionieren sie nicht.


    Dennoch ich habe auch gute Nachrichten für dich, du kannst diese auch für dein Netzwerk benutzen!

    Dieses Plugin ist grundlegend nur für die 1.8.8 gedacht, es kann aber sein das es auch in anderen Versionen funktioniert, dennoch kann ich nichts versprechen und ich hafte auch dafür nicht.

    Meine Dokumentation, und ein Tutorial findest du hier:
    https://github.com/OnyxException/OnyxAPI
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice