freundesystem

  1. FriendDriver | MongoDB & MySQL

    FriendDriver | MongoDB & MySQL 1.0

    English Version Are you interested in a revolutionary FriendSystem? Then let me introduce it to you! Requirements - You need either a MongoDB or a MySQL database - at least Spigot 1.8.8 and Bungeecord 1.17 must be installed only tested on Spigot 1.8.8 and Bungeecord 1.17 Finally the...
  2. FriendSystem V2 | 1.8.x-1.18.x | BungeeCord + Spigot + MySQl + GUI + Sourcecode

    FriendSystem V2 | 1.8.x-1.18.x | BungeeCord + Spigot + MySQl + GUI + Sourcecode 2.1

    Hey! I want to present you my friendsystem. This system should help you to manage your friends. Moreover, you get a gui where you can manage your friends in an easy way. The plugin will run on spigot 1.8-1.18 and the newest version of Bungeecord. In addition this plugin requires java version 8...